Jeg har lige "genoplivet" en Acer Aspire 7720ZG, med et dødt GeForce 8400m GS grafikkort i. 
torsdag, 12 januar, 16:57 - Nyheder, Teknologi, Humor
Maskinen har vist været en kraftkarl da den var ny, for der er plads til to HD, og grafikkortet sidder i en slags mini PCI slot, så det kunne tages ud.
Da jeg fik maskinen var jeg ikke et sekund i tvivl om at det var GPU der havde loddet sig selv lidt ud, for den havde den her grå skærm med lyse "nålestriber" ned over. Selve computeren bootede fint nok alligevel.
Så var det jeg kom i tanke om at jeg havde set et tråd på et forum om netop denne fejl, og at flere havde haft held til at fikse grafikkort ved at bage dem i en ovn ved 200 grader celcius, i 10 minutter.

Alt at vinde intet at tabe - det skulle da prøves, når nu den bærbare havde et grafikkort der kunne tages ud :-p


Det virkede !! Jeg har haft den bootet et par gange siden. Og den ser ud til at være kørende igen... hvor længe det så vare ved er jo ikke nemt at sige, men det er da bedre end ingenting ;-)

GRUNDEN til at den var blevet så var at GPU var loddet løs, var HEL sikkert det 3 m/m tykke støv-lag der lukkede for AL luftgennemstrømning i computeren :roll:
Konstruktionen af køle systemet kan godt se ud som om den er lavet med vilje så den kvæler sig selv i støv over tid, UDEN bruger har en chance for at opdage det visuelt.
tilføj kommentar ( 386 visninger )   |  permalink   |  $star_image$star_image$star_image$star_image$star_image ( 3 / 334 )

<<nav_first <Forrige | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | Næste> nav_last>>